Log in to support

Blog posts not showing

Home Forums Themeforest Theme Support Punch Blog posts not showing

This topic contains 7 replies, has 3 voices, and was last updated by  thirdside 2 years.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Posted in: Punch
  • Post count: 16
    July 3, 2013 at 4:44 am #9924

    I have set up Punch for my business website. We have a blog, but when you click on the title of the blog on the blog page, you are taken to a blank post. The URL for the post is correct, but there is no content - just a header and a footer.

    The site in question is www.thirdside.co
    The URL for the blog page is www.thirdside.co/blog/
    The URL for the post in question is www.thirdside.co/you-can-take-it-with-you/

    (I have removed the blog from the menu so I don't cause confusion among site visitors. You'll need the direct links to access the pages in question.)

    I have deactivate and reactivated all plugins. I also tested it with the twenty-twelve theme and it worked fine there.

    Any assistance would be greatly appreciated.

    Thank you.

    Post count: 690
    July 4, 2013 at 3:17 pm #10173

    Replies only viewable for logged in users

    Post count: 16
    July 6, 2013 at 7:26 pm #10555
    This reply has been marked as private.
    Post count: 690
    July 10, 2013 at 3:21 pm #11042

    Replies only viewable for logged in users

    Post count: 16
    July 11, 2013 at 3:44 pm #11266
    This reply has been marked as private.
    Post count: 16
    July 16, 2013 at 4:55 am #11673

    Replies only viewable for logged in users

    Post count: 11871
    July 19, 2013 at 9:49 am #12108

    Replies only viewable for logged in users

    Post count: 16
    July 19, 2013 at 2:20 pm #12120

    Replies only viewable for logged in users

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.